Month: March 2015

[QA]SMTP Error: Could not authenticate when using WP SMTP Gmail

Gmail does not allow low security applications to access now by default

https://support.google.com/accounts/answer/6010255

Tags : ,